# Dependency Audit Report ## 1. Vulnerability Summary - Total Vulnerabilities: 0 - Critical: 0 - High: 0 - Moderate: 0 - Low: 0 No vulnerabilities found. ## 2. Outdated Packages ### Safe Upgrades (Patch/Minor) - **jsdom** (dependencies): 28.0.0 -> 28.1.0 (Latest: 28.1.0) - **stylelint** (dependencies): 16.12.0 -> 16.26.1 (Latest: 17.3.0) ### Major Upgrades (Risky) - **pixelmatch** (dependencies): 5.3.0 -> 7.1.0 - **postcss-import** (dependencies): 15.1.0 -> 16.1.1 - **prettier-plugin-tailwindcss** (dependencies): 0.6.14 -> 0.7.2 - **stylelint-config-standard** (dependencies): 36.0.1 -> 40.0.0 - **tailwindcss** (dependencies): 3.4.19 -> 4.1.18 ### Security/Protocol Libraries (Manual Review Required) - **nostr-tools** (dependencies): 2.19.4 -> 2.23.1 (Latest: 2.23.1) ## 3. Recommendations - **Action Item**: Attempt safe upgrade of `jsdom` from `28.0.0` to `28.1.0`.